Subwoofer geht nicht / Relais bereits erneuert

Ob Funktionsbeschreibungen des Navigationssystems oder Bose Soundsystems,
dem Austausch gegen Audiosysteme anderer Anbieter, bis zum Einbau einer Rückfahrkamera findest du hier.

Moderatoren: Georg, XMats, Moderatoren

Gesperrt
noCereals
Neuling im Forum
Beiträge: 1
Registriert: Mi 27. Feb 2019, 20:07
Hat sich bedankt: 0
Danksagung erhalten: 0

Subwoofer geht nicht / Relais bereits erneuert

Beitrag von noCereals » Mi 10. Jul 2019, 21:08

Moin.

Habe mir letzten Monat einen HR mit aktuell 65.000 Kilometern gekauft und der Subwoofer funktioniert nicht.
Hab erst was auf das Relais im Verstärker geklebt, hat nicht funktioniert, habe dann das Relais im Verstärker ersetzen lassen durch ein neues und er gibt immer noch keinen Ton von sich.
Ansonsten wurde mir noch von einem Kabel berichtet was wohl gern mal durchscheuert aber dann die komplette linke Seite lahm legt was aber bei mir nicht der Fall ist.
Gibt es sonst noch bekannte Fehlerquellen? Sonst wird das Fehler suchen jetzt doch sehr unangenehm werden.

Benutzeravatar
Georg
/ Moderator \
Beiträge: 13612
Registriert: Mi 1. Nov 2006, 19:05
Wohnort: Hagen/Karlsruhe
Hat sich bedankt: 104 Mal
Danksagung erhalten: 364 Mal
Kontaktdaten:

Re: Subwoofer geht nicht / Relais bereits erneuert

Beitrag von Georg » Mi 10. Jul 2019, 23:23

Im Gegensatz zu deinem Subwoofer funktioniert unsere Foren Suchmaschine. :-)

Bitte demnächst erst suchen und nicht sofort ein neues Thema aufmachen.

http://www.my350z.info/viewtopic.php?f= ... 70#p187435

Gesperrt

Social Media

       

Zurück zu „350Z Navigation / Audio / Stereo / Telefon“