Knacken im Lautsprecher beim Betätigen der Bremse

Ob Funktionsbeschreibungen des Navigationssystems oder Bose Soundsystems,
dem Austausch gegen Audiosysteme anderer Anbieter, bis zum Einbau einer Rückfahrkamera findest du hier.

Moderatoren: XMats, Georg, Moderatoren

chrom-styler
Sonntagsfahrer
Beiträge: 80
Registriert: Sa 23. Nov 2013, 11:27
Wohnort: Witten
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Knacken im Lautsprecher beim Betätigen der Bremse

Beitrag von chrom-styler »

ich hätte noch nen Lösungsvorschlag...
Du kannst einmal den Massepunkt kontrollieren...
Ich hab vorhin beim Serienradio bemerkt, dass dies tatsächlich nicht über ein Kabel sondern NUR über die Metallrahmenbefestigung geerdet ist...
Wenn du nun ein Impendanzproblem aufgrund von fehlender Masse hättest, würde dies auf spontane elektrische Verbraucher entsprechend reagieren...
Das Knacken sollte dann aber auch bei Lichthupe oder anderen schnellen EIN / AUS Schaltungen kommen...

Wie gesagt ein Versuch wäre es ja mal wert, dies zu kontrollieren.

Benutzeravatar
Ingoz
Z-Friend
Beiträge: 102
Registriert: Do 28. Feb 2019, 19:12
Hat sich bedankt: 2 Mal
Danksagung erhalten: 9 Mal

Re: Knacken im Lautsprecher beim Betätigen der Bremse

Beitrag von Ingoz »

Höre neuerdings auch dieses knacken beim Bremsen und auch beim Licht einschalten.
Habe schon ein paar Monate ein Android Gerät von Pumpkin drin.
Verbunden direkt über Adapterkabel ohne Elektronik.
Ich kann nicht sagen ob es direkt nach dem Einbau schon war, aber seid einigen Tagen ist mir das aufgefallen.
Es hörte sich so an als käme es aus dem Subwoofer, aber ich habe die Sicherung von dem entfernt und das Knacken ist unverändert.
Meine auch es käme mehr von den hinteren Lautsprechern.
Weiß da inzwischen jemand die Ursache ?

Benutzeravatar
Ingoz
Z-Friend
Beiträge: 102
Registriert: Do 28. Feb 2019, 19:12
Hat sich bedankt: 2 Mal
Danksagung erhalten: 9 Mal

Re: Knacken im Lautsprecher beim Betätigen der Bremse

Beitrag von Ingoz »

Hab jetzt noch mal experimentiert.
Original Radio eingebaut und kein knacken.
Pumpkin eingebaut und über den Vorverstärkerausgang direkt verbunden, dann knackt es.
HiFi Entstörkondensator einmal in die Batterie-Leitung zum Radio und dann über die Zündstrom-Leitung zum Radio eingebaut, macht keinen Unterschied und knacken.
Jetzt habe ich den PAC-Adapter eingebaut und kein Knacken mehr, Klang und Lautstärke super.
Der PAC-Adapter hat eine galvanische Trennung der Tonsignale, so werden alle Störungen aus der Bordspannung ausgeschlossen.
Dies wird das original Bose intern auch haben.

Antworten

Social Media

       

Zurück zu „350Z Navigation / Audio / Stereo / Telefon“