Neues Radio mit Bose und LFB Adapter schlechter Sound?

Ob Funktionsbeschreibungen des Navigationssystems oder Bose Soundsystems,
dem Austausch gegen Audiosysteme anderer Anbieter, bis zum Einbau einer Rückfahrkamera findest du hier.

Moderatoren: Georg, XMats, Moderatoren

h4EndErunt3r
Neuling im Forum
Beiträge: 8
Registriert: 14. Jun 2015 19:58

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitragvon h4EndErunt3r » 25. Jul 2015 11:40

Ich habe nochmal eine Frage zu dem Ganzen hier. Ich möchte das Clarion NX302E einbauen und den PAC adapter mit ISO Stecker verwenden. Habe keine LFB im Nissan, also benötige ich auch nichts auser den den PAC und ISO richtig??? Dann hat das Radio ja noch Chinch ausgänge für den SUB. Die Frage ist wo kommen die hin? Habe jetzt noch nicht hinters Original radio geschaut. Sind da den auch Chinch stecker?
0 x

Benutzeravatar
fosgate
Z-Friend
Beiträge: 154
Registriert: 21. Mai 2015 22:56
Wohnort: Wiener Neustadt, Niederösterreich
x 6
x 2

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitragvon fosgate » 3. Aug 2015 09:09

Habe gestern auch auf Kenwood umgebaut vom vorher verbauten Clarion.
Ist ein Dietz Adapter inkl. LFB Adapter, hat alles 1A funktioniert nur frage ich mich, stört es niemanden das der Fader danach nicht mehr funktioniert?
Beim Clarion wurde das ganze von einem Hifi Geschäft verbaut, die haben das Rot/Weisse Chinch in den Front und Gelb/Schwarz in den Rear gesteckt, dadurch war der Bass sehr mau.
Habe das jetzt richtig gemacht, Rot/Weiss in Front und Gelb/Schwarz in den Sub, jetzt kann ich den Sub problemlos regeln und spielt auch toll mit, aber der Fader hat Aufgrund des 1 Chinch paares logischerweise keine Funktion mehr?!
Stellt ihr da nix ein bei euch?
0 x

exeto
Sonntagsfahrer
Beiträge: 46
Registriert: 15. Apr 2013 13:06
x 2
x 2

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitragvon exeto » 14. Jan 2016 03:33

Hi,

ich habe bei mir jetzt auch ein Nachrüstradio eingebaut und wollte kurz meine Erfahrung mitteilen.

Es handelt sich um eine DE Lady mit dem 280PS Motor.
Ich habe nur das Radio getauscht, der Rest ist noch das original Bose-System.

Gekauft habe ich:

Radio: https://www.ars24.com/autoradio/pioneer/12493/pioneer-avh-x3800dab
Radioblende: https://www.ars24.com/zubehoer/radioblenden/nissan/10136/radioblende-nissan-350z-2-din
LFB-Adapter: http://www.caraudio24.de/Zubehoer/Lenkradadapter/fuer-Nissan/Pioneer/ACV-Lenkradadapter-fuer-Nissan-350Z-Navara-X-Trail-auf-Pioneer-42-1214-300::26681.html
DAB-Antenne: http://www.amazon.de/Kenwood-CX-DAB1-Scheibenklebeantenne-St%C3%BCck-SMB-Anschluss/dp/B00A867WUW/ref=sr_1_sc_3?ie=UTF8&qid=1452737988&sr=8-3-spell&keywords=kennwood+dab

Das wars.

Der Einbau war sehr einfach, auch die Verlegung/der Einbau des Mikrofons und der DAB-Antenne (Klebeantenne für die Scheibe) war einfach.

Meine Befürchtung war auch ein schlechter Sound durch den Adapter, wie ich es oft hier im Forum gelesen hatte.
Dies kann ich, hier bei mir, nicht bestätigen.

Wichtig war halt nur, wie man hier auch öfter liest, das Blau/Weiße Remote Kabel vom Radio mit dem Blau/Weißen Remote Kabel vom Adapter zu verbinden.

Im Anhang 4 Bilder:
- Stecker im Auto welche vorhanden sind nach Ausbau des Bose Radios
- Anschlüsse am Bose Radio
- Adapter mit den Steckern verbunden
- Radio eingebaut (Ja, ich weiß, auf dem Bild sitzt die Blende oben noch nicht perfekt.)

VG
exeto
Dateianhänge
IMG_3361.JPG
IMG_3361.JPG (51.27 KiB) 3594 mal betrachtet
IMG_3417.JPG
IMG_3417.JPG (56.7 KiB) 3594 mal betrachtet
IMG_3410.JPG
IMG_3410.JPG (64.58 KiB) 3594 mal betrachtet
IMG_3425.JPG
IMG_3425.JPG (47.17 KiB) 3594 mal betrachtet
2 x

Miraculixxx
Neuling im Forum
Beiträge: 2
Registriert: 23. Apr 2016 11:25

JVC KW-R920BT

Beitragvon Miraculixxx » 19. Mai 2016 07:45

Hallo zusammen,

ich fahre einen Nissan 350z Baujahr 3/2005 mit Bose Soundsystem. Da mein Bose Radio diesen bekannten Fehler hat, wodurch auf einmal der Ton auf der kompletten linken Seite wegfällt, habe ich mich dazu entschlossen, ein anderes Radio, JVC KW R920BT einbauen zu lassen.
Dies habe ich auch gestern in einem ACR Laden durchführen lassen. Soweit so gut denkt man, Wackelkontakt ist jedenfalls weg, allerdings ist das neue Radio relativ leise, so als würde keine Verstärkerleistung anstehen. Während der Fahrt muss man schon Lautstärkeregler des Radios auf 25 (35 ist max) stellen, damit man überhaupt was aus den Boxen hört.

Es wurde verbaut:

JVC KW R920BT
ein Adapter für 99€
Einbaublende
1 Adapter Antennenverlängerung

Kann das sein, das da was falsch angeschlossen worden ist, oder der teuere Adapter nicht passt?
Das Bose Radio war schon gering aufgedreht, deutlich lauter und auch klanglich besser.
Boxen und Subwoofer ist alles gleich geblieben.
Ausgangsleistung des Radios mit 4 x 50W ist auch nicht gering und sollte für deutlich mehr Lautstärke sorgen koennen.

Wäre super nett wenn ihr mir da weiter helfen könntet, weil so bin ich doch sehr enttäuscht vom Klangbild/Lautstärke und der Einbau war ja auch nicht umsonst.
0 x

Benutzeravatar
triximueller
Z-Freak
Beiträge: 927
Registriert: 13. Sep 2013 14:13
Wohnort: berlin
x 2
x 45
Kontaktdaten:

Re: JVC KW-R920BT

Beitragvon triximueller » 19. Mai 2016 07:54

liegt am vorverstärkter ausgang :wink:
gibt es unmengen von beiträgen, bitte einfach mal die suche
bemühen.

http://www.my350z.info/viewtopic.php?f=12&t=19165&start=45 :messen:
0 x

Miraculixxx
Neuling im Forum
Beiträge: 2
Registriert: 23. Apr 2016 11:25

Re: JVC KW-R920BT

Beitragvon Miraculixxx » 19. Mai 2016 13:31

Ok danke.

P.S: Gesucht hatte ich übrigens, allerdings in Verbindung mit JVC und da fand die Suche nichts
0 x

Benutzeravatar
Speedy-GR
Neuling im Forum
Beiträge: 15
Registriert: 16. Jul 2017 21:12
x 2

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitragvon Speedy-GR » 8. Jan 2018 14:24

Hallo Leute,
ich komme ein bische spät mit dem Umbau vom Radio und bräuchte ein bischen eure Hilfe.
Ich habe ein Kenwood 2DIN radio, Adapter für die Lenkradfenbedienung und Adapter für das Bose system.
Meine frage jetzt an euch.
Muß ich das High signal vom Radio zum Adapter nehmen oder kann ich auch das Low signal nehmen.
Habe diese Zwei Adapter. ( nicht von Ebay )

http://www.ebay.de/itm/Lenkradfernbedie ... 2617357848
https://www.ars24.com/zubehoer/aktiv-ad ... -universal

Über das Low signal ist halt mit weniger arbeit verbunden.
0 x


Social Media

       

Zurück zu „350Z Navigation / Audio / Stereo / Telefon“