Neues Radio mit Bose und LFB Adapter schlechter Sound?

Ob Funktionsbeschreibungen des Navigationssystems oder Bose Soundsystems,
dem Austausch gegen Audiosysteme anderer Anbieter, bis zum Einbau einer Rückfahrkamera findest du hier.

Moderatoren: Georg, XMats, Moderatoren

h4EndErunt3r
Neuling im Forum
Beiträge: 8
Registriert: So 14. Jun 2015, 19:58
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitrag von h4EndErunt3r » Sa 25. Jul 2015, 11:40

Ich habe nochmal eine Frage zu dem Ganzen hier. Ich möchte das Clarion NX302E einbauen und den PAC adapter mit ISO Stecker verwenden. Habe keine LFB im Nissan, also benötige ich auch nichts auser den den PAC und ISO richtig???? Dann hat das Radio ja noch Chinch ausgänge für den SUB. Die Frage ist wo kommen die hin? Habe jetzt noch nicht hinters Original radio geschaut. Sind da den auch Chinch stecker?

Benutzeravatar
fosgate
Z-Friend
Beiträge: 155
Registriert: Do 21. Mai 2015, 22:56
Wohnort: Wiener Neustadt, Niederösterreich
Hat sich bedankt: 5 Mal
Danksagung erhalten: 2 Mal

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitrag von fosgate » Mo 3. Aug 2015, 09:09

Habe gestern auch auf Kenwood umgebaut vom vorher verbauten Clarion.
Ist ein Dietz Adapter inkl. LFB Adapter, hat alles 1A funktioniert nur frage ich mich, stört es niemanden das der Fader danach nicht mehr funktioniert?
Beim Clarion wurde das ganze von einem Hifi Geschäft verbaut, die haben das Rot/Weisse Chinch in den Front und Gelb/Schwarz in den Rear gesteckt, dadurch war der Bass sehr mau.
Habe das jetzt richtig gemacht, Rot/Weiss in Front und Gelb/Schwarz in den Sub, jetzt kann ich den Sub problemlos regeln und spielt auch toll mit, aber der Fader hat Aufgrund des 1 Chinch paares logischerweise keine Funktion mehr?!
Stellt ihr da nix ein bei euch?

exeto
Sonntagsfahrer
Beiträge: 46
Registriert: Mo 15. Apr 2013, 13:06
Hat sich bedankt: 2 Mal
Danksagung erhalten: 2 Mal

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitrag von exeto » Do 14. Jan 2016, 03:33

Hi,

ich habe bei mir jetzt auch ein Nachrüstradio eingebaut und wollte kurz meine Erfahrung mitteilen.

Es handelt sich um eine DE Lady mit dem 280PS Motor.
Ich habe nur das Radio getauscht, der Rest ist noch das original Bose-System.

Gekauft habe ich:

Radio: https://www.ars24.com/autoradio/pioneer ... h-x3800dab
Radioblende: https://www.ars24.com/zubehoer/radioble ... 350z-2-din
LFB-Adapter: http://www.caraudio24.de/Zubehoer/Lenkr ... 26681.html
DAB-Antenne: http://www.amazon.de/Kenwood-CX-DAB1-Sc ... nnwood+dab

Das wars.

Der Einbau war sehr einfach, auch die Verlegung/der Einbau des Mikrofons und der DAB-Antenne (Klebeantenne für die Scheibe) war einfach.

Meine Befürchtung war auch ein schlechter Sound durch den Adapter, wie ich es oft hier im Forum gelesen hatte.
Dies kann ich, hier bei mir, nicht bestätigen.

Wichtig war halt nur, wie man hier auch öfter liest, das Blau/Weiße Remote Kabel vom Radio mit dem Blau/Weißen Remote Kabel vom Adapter zu verbinden.

Im Anhang 4 Bilder:
- Stecker im Auto welche vorhanden sind nach Ausbau des Bose Radios
- Anschlüsse am Bose Radio
- Adapter mit den Steckern verbunden
- Radio eingebaut (Ja, ich weiß, auf dem Bild sitzt die Blende oben noch nicht perfekt.)

VG
exeto
Dateianhänge
IMG_3361.JPG
IMG_3361.JPG (51.27 KiB) 5265 mal betrachtet
IMG_3417.JPG
IMG_3417.JPG (56.7 KiB) 5265 mal betrachtet
IMG_3410.JPG
IMG_3410.JPG (64.58 KiB) 5265 mal betrachtet
IMG_3425.JPG
IMG_3425.JPG (47.17 KiB) 5265 mal betrachtet
Folgende Benutzer bedankten sich beim Autor exeto für den Beitrag (Insgesamt 2):
seb (Do 14. Jan 2016, 22:16) • Eifel (Mo 8. Jan 2018, 14:30)

Miraculixxx
Neuling im Forum
Beiträge: 2
Registriert: Sa 23. Apr 2016, 11:25
Hat sich bedankt: 0
Danksagung erhalten: 0

JVC KW-R920BT

Beitrag von Miraculixxx » Do 19. Mai 2016, 07:45

Hallo zusammen,

ich fahre einen Nissan 350z Baujahr 3/2005 mit Bose Soundsystem. Da mein Bose Radio diesen bekannten Fehler hat, wodurch auf einmal der Ton auf der kompletten linken Seite wegfällt, habe ich mich dazu entschlossen, ein anderes Radio, JVC KW R920BT einbauen zu lassen.
Dies habe ich auch gestern in einem ACR Laden durchführen lassen. Soweit so gut denkt man, Wackelkontakt ist jedenfalls weg, allerdings ist das neue Radio relativ leise, so als würde keine Verstärkerleistung anstehen. Während der Fahrt muss man schon Lautstärkeregler des Radios auf 25 (35 ist max) stellen, damit man überhaupt was aus den Boxen hört.

Es wurde verbaut:

JVC KW R920BT
ein Adapter für 99€
Einbaublende
1 Adapter Antennenverlängerung

Kann das sein, das da was falsch angeschlossen worden ist, oder der teuere Adapter nicht passt?
Das Bose Radio war schon gering aufgedreht, deutlich lauter und auch klanglich besser.
Boxen und Subwoofer ist alles gleich geblieben.
Ausgangsleistung des Radios mit 4 x 50W ist auch nicht gering und sollte für deutlich mehr Lautstärke sorgen koennen.

Wäre super nett wenn ihr mir da weiter helfen könntet, weil so bin ich doch sehr enttäuscht vom Klangbild/Lautstärke und der Einbau war ja auch nicht umsonst.

Benutzeravatar
triximueller
Z-Freak
Beiträge: 1008
Registriert: Fr 13. Sep 2013, 14:13
Wohnort: berlin
Hat sich bedankt: 1 Mal
Danksagung erhalten: 37 Mal
Kontaktdaten:

Re: JVC KW-R920BT

Beitrag von triximueller » Do 19. Mai 2016, 07:54

liegt am vorverstärkter ausgang :wink:
gibt es unmengen von beiträgen, bitte einfach mal die suche
bemühen.

http://www.my350z.info/viewtopic.php?f= ... 5&start=45 :messen:

Miraculixxx
Neuling im Forum
Beiträge: 2
Registriert: Sa 23. Apr 2016, 11:25
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: JVC KW-R920BT

Beitrag von Miraculixxx » Do 19. Mai 2016, 13:31

Ok danke.

P.S: Gesucht hatte ich übrigens, allerdings in Verbindung mit JVC und da fand die Suche nichts

Benutzeravatar
Speedy-GR
Neuling im Forum
Beiträge: 17
Registriert: So 16. Jul 2017, 21:12
Hat sich bedankt: 0
Danksagung erhalten: 1 Mal

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitrag von Speedy-GR » Mo 8. Jan 2018, 14:24

Hallo Leute,
ich komme ein bische spät mit dem Umbau vom Radio und bräuchte ein bischen eure Hilfe.
Ich habe ein Kenwood 2DIN radio, Adapter für die Lenkradfenbedienung und Adapter für das Bose system.
Meine frage jetzt an euch.
Muß ich das High signal vom Radio zum Adapter nehmen oder kann ich auch das Low signal nehmen.
Habe diese Zwei Adapter. ( nicht von Ebay )

http://www.ebay.de/itm/Lenkradfernbedie ... 2617357848
https://www.ars24.com/zubehoer/aktiv-ad ... -universal

Über das Low signal ist halt mit weniger arbeit verbunden.

Nibbi
Neuling im Forum
Beiträge: 6
Registriert: So 8. Apr 2018, 09:12
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitrag von Nibbi » Fr 18. Jan 2019, 09:52

Hallo zusammen,

für meine Lady gab es zu Weihnachten auch ein neues Radio (Pioneer SPH-DA230DAB) inkl. Rückfahrkamera, da ich hier im Forum die verschiedensten Threads durchgelesen habe, welche(n) Adapter ich benötige und worauf man achten muss, schreibe ich einfach mal meine verbauten Komponenten hier rein:
- Pioneer SPH-DA230DAB --> https://www.ars24.com/Autoradios/Pionee ... H-DA230DAB
- Lenkrad-Interface --> https://www.ars24.com/Zubehoer/Lenkradi ... 2-1214-301
- Radioblende --> https://www.ars24.com/Zubehoer/Radioble ... 350Z-2-DIN
- DAB+-Antenne --> https://www.ars24.com/Zubehoer/Antennen ... nne-CX-DAB
- Rückfahrkamera --> https://www.amazon.de/gp/product/B07868 ... UTF8&psc=1

Der verwendete Adapter funktioniert in meinen Augen genau so, wie er sollte, sowohl die Lenkradtasten, als auch das Bose-Soundsystem wird korrekt angesteuert. Die Sprachsteuerungstasten sorgen zwar beim Radio für Quellwechsel, aber das wichtigste (Lautstärke und Liedwechsel) funktioniert. Auch durch die Vorabinfo, dass man das blau-weiße Kabel vom Adapter mit dem des Radios verbinden muss :mdaumen1: war sehr hilfreich und sorgt vermutlich für die korrekte Lautstärke.

- Soundtechnisch kann ich allen Leuten voll zustimmen, die sagen, dass ein neues Radio den Sound definitiv verbessert. Dabei finde ich vor allem den Unterschied vom normalen UWK-Radio zwischen dem Original- und dem Pioneer-Radio beeindruckend
- bei der Lautstärke erkenne ich auch keinen Unterschied, so dass das neue Radio auch schon bei Lautstärke 20, wie auch das alte, krach macht

Cloud
Z-Lover
Beiträge: 2214
Registriert: So 6. Jul 2014, 20:48
Wohnort: Lohmar
Hat sich bedankt: 10 Mal
Danksagung erhalten: 45 Mal
Kontaktdaten:

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitrag von Cloud » Fr 18. Jan 2019, 12:01

was heißt für dich krach ? krach im sinne von nicht klarem Sound ?

wie findest du die Rückfahrkamera ? echter segen oder ? :mgruenerdaumen:

ich parke Rückwärts auf cm genau, super geil :D

Nibbi
Neuling im Forum
Beiträge: 6
Registriert: So 8. Apr 2018, 09:12
Hat sich bedankt: 1 Mal
Danksagung erhalten: 0

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitrag von Nibbi » Fr 18. Jan 2019, 15:53

- Krach im Sinne von "Nachbarn" können mithören, der Sound ist definitiv nicht blechern oder kratzend sondern :mengel1: wuuundeeerschöööön :mengel1:

- bei normalem Tageslicht ist es ein Traum, sobald es dunkler wird, wird das Bild schlechter bis unbrauchbar. Da können andere Kameras (Vergleich zur einer Stock-Kamera vom Toyota Verso) ein bisschen mehr. Interessant wäre dort ein Vergleich zu Kenwoods CMOS-230 oder Pioneers ND-BC8 (welche ich auch im Auge hatte), aber da es hier um Radio+Bose+Adapter geht, wäre das offtopic

hajabusa99
Sonntagsfahrer
Beiträge: 46
Registriert: So 13. Apr 2014, 08:04
Wohnort: regensburg
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitrag von hajabusa99 » Fr 18. Jan 2019, 21:21

Hallo,
habe mir auch zu Weihnachten ein Clarion NX702E inkl Einbausatz für meinen 350Z bei Tino für 600 Euro gegönnt.
Der Einbau verlief sehr einfach und unkompliziert, der Klang im Fahrzeug verbesserte sich immens, kann ich jedem sehr empfehlen.
Das zusätzliche Modul zum Empfang von DAB+ habe ich nicht mit eingebaut, da ich im nachhinein erfuhr, das dieses nochmals 280 Euro kostet, und mir dies dann doch zu teuer war. Kamera habe ich auch nicht angeschlossen, bzw verbaut, da mir zu viel Aufwand für einen Roadster. Bin über jeden Tip dankbar, um trotzdem DAB+ empfangen zu können. Habe gehört, soll über normalen Antennenanschluß auch eine Möglichkeit geben.

Gruß, Ralf

Benutzeravatar
MD-60
Z-Freak
Beiträge: 774
Registriert: Fr 26. Mär 2010, 13:57
Hat sich bedankt: 21 Mal
Danksagung erhalten: 59 Mal

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitrag von MD-60 » Sa 19. Jan 2019, 08:42

Gerade beim Roadster ist die Rückfahrkamera sehr empfehlenswert. Der Einbau ist nach meiner Meinung ein Klacks.

hajabusa99
Sonntagsfahrer
Beiträge: 46
Registriert: So 13. Apr 2014, 08:04
Wohnort: regensburg
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitrag von hajabusa99 » Sa 19. Jan 2019, 13:25

Ja, mag sein, ich brauche sie nicht, habe ja drei Rückspiegel, und so groß ist er auch nicht.
Finde ich .
Ich brauche zumindest keine.

Ralf

Cloud
Z-Lover
Beiträge: 2214
Registriert: So 6. Jul 2014, 20:48
Wohnort: Lohmar
Hat sich bedankt: 10 Mal
Danksagung erhalten: 45 Mal
Kontaktdaten:

Re: Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitrag von Cloud » Mo 21. Jan 2019, 12:14

Nibbi hat geschrieben:- Krach im Sinne von "Nachbarn" können mithören, der Sound ist definitiv nicht blechern oder kratzend sondern :mengel1: wuuundeeerschöööön :mengel1:

- bei normalem Tageslicht ist es ein Traum, sobald es dunkler wird, wird das Bild schlechter bis unbrauchbar. Da können andere Kameras (Vergleich zur einer Stock-Kamera vom Toyota Verso) ein bisschen mehr. Interessant wäre dort ein Vergleich zu Kenwoods CMOS-230 oder Pioneers ND-BC8 (welche ich auch im Auge hatte), aber da es hier um Radio+Bose+Adapter geht, wäre das offtopic

also ich sehe im dunkeln genug, dein Auto wirf ja auch licht vom Rückwärtsgang das weiße und die roten Standlichter. daher wundert mich deine Aussage

Ich habe eine China Rückfahrkamera :mgruenerdaumen:

Antworten

Social Media

       

Zurück zu „350Z Navigation / Audio / Stereo / Telefon“