Neues Radio mit Bose und LFB Adapter schlechter Sound?

Ob Funktionsbeschreibungen des Navigationssystems oder Bose Soundsystems,
dem Austausch gegen Audiosysteme anderer Anbieter, bis zum Einbau einer Rückfahrkamera findest du hier.

Moderatoren: Georg, XMats, Moderatoren

o.m.g
Neuling im Forum
Beiträge: 21
Registriert: 16. Jun 2010 13:31
Wohnort: Stuttgart

Neues Radio mit Bose und LFB Adapter schlechter Sound?

Beitragvon o.m.g » 13. Sep 2011 18:59

Hallo,

also habe per suche bereits nach meinem problem gesucht jedoch keine antwort erhalten die auf mein problem anspricht...

hab mir das appradio von pioneer gekauft, nach anfänglichen schwierigkeiten beim verstecken der vielen kabeln und des einbaus des adapters http://caraudio-versand.de/shop.pl?action=art&id=121531 hab ich es doch hinbekommen, auch wenn bei der lfb nur der lautstärke eine taste funktioniert.

jedoch ist der sound alles andere als schön wenn man zu laut macht fängt es an zu kratzen und zu zischen und überhaupt ist der bass nicht mehr das was es unter dem boseradio war, ist das so normal oder hab ich was falsch angeschlossen?

weil wenn das so bleiben sollte bin ich dazu nicht bereit dann schliess ich lieber das alte radio an...

vielen dank im vorrauus! :)
0 x

Benutzeravatar
350_z
Z-Freak
Beiträge: 1342
Registriert: 14. Sep 2010 17:39
Wohnort: Düsseldorf
x 6
Kontaktdaten:

Re: neues radio mit bose und lfb adapter schlechter sound??

Beitragvon 350_z » 14. Sep 2011 07:06

Hallo o.m.g,
da hier niemand weiß wie du das Ganze überhaupt angeschlossen hast glaub ich kaum das dir jemand weiterhelfen kann.
Schreib doch mal wie du alles angeschlossen/verkabelt hast, vllt findet dann jemand den Fehler.

Gruß Aleks
0 x

Benutzeravatar
wya
Schneekönig
Beiträge: 347
Registriert: 23. Dez 2009 21:28
Wohnort: Schweiz
x 1
x 9

Re: neues radio mit bose und lfb adapter schlechter sound??

Beitragvon wya » 15. Sep 2011 11:11

Hallo o.m.g

Ein Strohhalm im grossen Haufen heisst: Übersteuerung
Um aber die Nadel zu finden: 350_z +1
Ohne zusätzliche Infos kann nur geraten werden.

GruzZ
André
0 x

Benutzeravatar
hel
Z-Driver
Beiträge: 427
Registriert: 12. Jun 2010 19:39
Wohnort: Mauer bei Heidelberg
x 2

Re: neues radio mit bose und lfb adapter schlechter sound??

Beitragvon hel » 22. Sep 2011 18:18

Kann am Adapter liegen - hier gibt es eigentlich nur einen, mit dem alle so wirklich zufrieden waren (außer ich, bei mir knackt es immer noch :-( und man hat momentan keine Zeit mein Fahrzeug zu begutachten).
0 x

Benutzeravatar
IceX
Z-Friend
Beiträge: 248
Registriert: 9. Sep 2011 14:15
Wohnort: Stade

Re: neues radio mit bose und lfb adapter schlechter sound??

Beitragvon IceX » 5. Okt 2011 19:37

hel hat geschrieben:Kann am Adapter liegen - hier gibt es eigentlich nur einen, mit dem alle so wirklich zufrieden waren (außer ich, bei mir knackt es immer noch :-( und man hat momentan keine Zeit mein Fahrzeug zu begutachten).


Hey, hab nun leider das selbe Problem, welcher Adapter ist denn der, mit dem alle zufrieden waren? Und wo bekommt man den?

Gruß
IceX
0 x

Spacepucky
Z-Freak
Beiträge: 907
Registriert: 27. Dez 2008 16:20
Wohnort: Bremen
x 1
Kontaktdaten:

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitragvon Spacepucky » 5. Okt 2011 19:42

Ich meine mich zu erinnern, dass der Sachverhalt laienhaft ungefähr wie folgt ist:
- das Bose Radio schickt die Signale "unverstärkt" an den Verstärker welcher dann die Signale verstärkt -> normaler Klang

- ein nachgerüstetes Radio verstärkt die Signal bereits am Ausgang. Dies verstärkte Signal wird am Verstärker dann ein zweites Mal verstärkt -> übersteuerter Klang



So meine ich es vor einigen Jahren mal im Forum sinngemäß gelesen zu haben.



Gruß
Denny
0 x

Benutzeravatar
hel
Z-Driver
Beiträge: 427
Registriert: 12. Jun 2010 19:39
Wohnort: Mauer bei Heidelberg
x 2

Re: neues radio mit bose und lfb adapter schlechter sound??

Beitragvon hel » 5. Okt 2011 21:31

IceX hat geschrieben:Hey, hab nun leider das selbe Problem, welcher Adapter ist denn der, mit dem alle zufrieden waren? Und wo bekommt man den?

Gruß
IceX


CAS-carhifi.de
0 x

Benutzeravatar
Todde
Z-Friend
Beiträge: 179
Registriert: 22. Nov 2008 10:39
Wohnort: Flensburg
x 6
x 1

Re: neues radio mit bose und lfb adapter schlechter sound??

Beitragvon Todde » 5. Okt 2011 21:49

hel hat geschrieben:
IceX hat geschrieben:Hey, hab nun leider das selbe Problem, welcher Adapter ist denn der, mit dem alle zufrieden waren? Und wo bekommt man den?

Gruß
IceX


CAS-carhifi.de


Nur mit dem cas-teil hab zumindest ich das gleiche Problem :roll:
Bleibt wohl nur, die süße Serienendstufe plus Sub rauszureissen, und durch was vernünftiges zu ersetzen
0 x

Benutzeravatar
hel
Z-Driver
Beiträge: 427
Registriert: 12. Jun 2010 19:39
Wohnort: Mauer bei Heidelberg
x 2

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitragvon hel » 5. Okt 2011 21:54

Schon mal mit Hr. Nickel von CAS gesprochen, was der dazu sagt? Liegt ja auch in deren Interesse, das zu lösen. Aber erst kommt mein Auto dran :p
0 x

Benutzeravatar
Todde
Z-Friend
Beiträge: 179
Registriert: 22. Nov 2008 10:39
Wohnort: Flensburg
x 6
x 1

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitragvon Todde » 5. Okt 2011 22:26

hel hat geschrieben:Schon mal mit Hr. Nickel von CAS gesprochen, was der dazu sagt? Liegt ja auch in deren Interesse, das zu lösen. Aber erst kommt mein Auto dran :p


Nö, aber um mit dem Bassdruck auf den Level den ich gerne hätte zu kommen, brauch ich wahrscheinlich sowieso andere Komponenten :wink:
Bin kein rollende Disco-typ, nur manchmal wenn ich´s in Kopp kriege darf´s auch etwas mehr sein :grin:
0 x

Benutzeravatar
CrUzO
Forensupporter
Beiträge: 130
Registriert: 8. Apr 2010 15:10
x 2
x 11

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitragvon CrUzO » 6. Okt 2011 11:02

Hi zusammen,

vllt kann ich ein wenig Licht ins Dunkle bringen ;)....

Da ihr vermutlich alle den "LFB_Adapter für Boseaktivsystem" verbaut habt, hierbei ist es egal ob von CAS oder DIETZ oder ACV (die haben alle die "selbe" Technick ;) ) , und die Audioanbindung per Cinch an den Vorverstärker eures Nachrüstradios angebunden ist, ist die Lösung ganz einfach -> Euer Radio hat einfach zu wenig "Suppe" auf den VV-Ausgängen ... Ich hab ein Pioneer P88RSII das macht echte ca. 4V an den VV-Ausgängen und das reicht nur gerade so um die Böseverstärker zum Clippen (übersteuern) zu bringen ... Ich vermute also, dass eure Radios zu "schwach" sind und schon selbst anfangen zu clippen, bevor es die Boseverstärker tun ;)
Wenn ihr allerdings nur ein Rauschen oder Störgeräusche habt, könnte es auch daran liegen, dass ihr die Schwarz-Weisse Masseleitung des Adapters nicht auf radiomasse gelegt habt, denn das ist die Schirmung für die Line-Leitungen zu den Bose-Verstärkern...

Im Fall des zu schwachen Radio VV-Ausgangs, empfehle ich euch den LFB_Adapter für nicht Aktivsysteme (ja der funktioniert auch mit Böse ;) ) zu kaufen oder nur den ISO-Adapter für nicht Aktivsysteme und euren bereits gekauften LFB-Adapter nur für die LFB zu benutzen und die Nissan-Stecker an denen die Cinch dran sind gegen ISO Lautsprecher-Stecker zu tauschen und somit nicht mehr den VV-Ausgang eures Radios zu benutzen, sondern den ISO-Lautsprecherausgang...

Falls ihr noch Fragen habt, kann ich gerne noch mehr ins Detail gehen...
1 x

Spacepucky
Z-Freak
Beiträge: 907
Registriert: 27. Dez 2008 16:20
Wohnort: Bremen
x 1
Kontaktdaten:

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitragvon Spacepucky » 6. Okt 2011 11:34

Ich habe das gleiche Problem mit dem Übersteuern, habe aber lediglich einen normalen "passiven" Adapter von Nissan aus ISO verbaut ohne LFB.
0 x

Benutzeravatar
CrUzO
Forensupporter
Beiträge: 130
Registriert: 8. Apr 2010 15:10
x 2
x 11

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitragvon CrUzO » 6. Okt 2011 12:35

@ Spacepucky : hmm komisch... das könnte mehrere Ursachen haben, entweder hast du auch vergessen die Schirmung der Line-In des Bosesystems auf Radiomasse zu legen und es kommt somit zum Kanal-Übersprechen... oder deine Radio-Endstufe ist defekt und übersteuert... Es könnte aber auch sein, dass deine Radioendstufe nicht mit dem niederohmigen Anschluss des Boseverstärkers klarkommt und in die Knie geht...
Die letzte Möglichkeit allerdings wäre, du willst einfach ZU laut hören :twisted:
Tritt der Fehler bei leiseren Laustärken als mit dem Boseradio auf oder ist es eher "gleich" laut ?

Also nur nochmal zur Aufklärung, die Bose-endstufen haben nicht unendlich Power (eher begrenzt), man kann damit die zwölfunddröfzig Endstufen + Subwoofer Mäcceskrachmachergeneration nicht beeindrucken, geschweigedenn nachahmen... Der Einbau eines Aftermarket-Radios bringt (mit genug Einstellmöglichkeiten bezüglich EQ) korrekt eingestellt einen deutlichen Klangzuwachs gegenüber dem Bose-Radio, aber lauter wird die Anlage im Serienzustand damit nicht, egal was euch ein Verkäufer erzählen will .... Die Leistungsabgabe der Bose-Endstufen ist nunmal begrenzt (aber bei weitem nicht leise) und wem das nicht laut genug ist, muss leider ein bisschen Geld in die Hand nehmen, das Bosezeug rausrupfen und hochwertige Lautsprecher & Endstufen verbauen...
0 x

Spacepucky
Z-Freak
Beiträge: 907
Registriert: 27. Dez 2008 16:20
Wohnort: Bremen
x 1
Kontaktdaten:

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitragvon Spacepucky » 6. Okt 2011 12:45

Ich werde "bei Gelegenheit" nen anderen Verstärker einbauen und damit ist das Problem dann erledigt hoffe ich :)

Habe das Bose-Radio damals bereits nach 2 Wochen rausgehauen und das ist nun schon fast 2,5 Jahre her, habe daher keinen Vergleich mehr zu "vorher".
0 x

Benutzeravatar
CrUzO
Forensupporter
Beiträge: 130
Registriert: 8. Apr 2010 15:10
x 2
x 11

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitragvon CrUzO » 6. Okt 2011 12:58

Schade, vllt kann ich in dein Autole bei "Gelegenheit", bei einem Treffen oder so, ein Öhrchen reinhalten... Hab schon jahrelange Carhifi und Hifi-Erfahrung und helfe gerne weiter, wenn ich kann & darf :wink:

Denk nur beim wechseln dran, dass unsere Lady im Bose-trim zwei Verstärker hat .... der "Hauptverstärker für die Lautsprecher in Türen und hinten" stellt ein speziell aufgearbeitetes Line-Signal für den Subwooferverstärker bereit, der wie soll es auch anders sein, den Subwoofer befeuert... also wenn du die Subwooferendstufe wechseln magst, dann stelle vorher fest, ob dein Radio noch ein VV-Ausgang für die neue Endstufe übrig hat und lass dir auch einen neuen Subwoofer bauen, denn das Papier-Boseding wird nicht mehr Lautstärke bringen, als mit Boseverstärker...
0 x


Social Media

       

Zurück zu „350Z Navigation / Audio / Stereo / Telefon“