Neues Radio mit Bose und LFB Adapter schlechter Sound?

Ob Funktionsbeschreibungen des Navigationssystems oder Bose Soundsystems,
dem Austausch gegen Audiosysteme anderer Anbieter, bis zum Einbau einer Rückfahrkamera findest du hier.

Moderatoren: XMats, Georg, Moderatoren

Benutzeravatar
Todde
Z-Friend
Beiträge: 179
Registriert: Sa 22. Nov 2008, 10:39
Wohnort: Flensburg
Hat sich bedankt: 5 Mal
Danksagung erhalten: 0

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von Todde » Do 6. Okt 2011, 15:09

Sehr informativ Cruzo! Daumen hoch!!

Gruß Torsten

Benutzeravatar
ProAttack
Sonntagsfahrer
Beiträge: 47
Registriert: Fr 6. Jan 2012, 22:16
Wohnort: Aachen
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von ProAttack » Sa 25. Feb 2012, 10:14

Ich hab dazu noch eine Frage,

Ich hab das Pioneer AVH-2300DVD mit den oben genannten Adabtern.
Sprich, LFB mit den 4 Anschlüssen.

Super sauberer Klang bei einer Lautstärke von 28/40.

Jetzt nun das Blöde, wenn ich lauter machen möchte wird er kaum lauter und fängt dann auch schon an unsauber zu werden.
Was mich jetzt nur stört ist das ich nun nach dem Umbau nur ca in "gehobener Zimmerlautstärke" hören kann. Somit DEUTLICH leiser als das Ori-Radio von Bose.

Nach dem durchlesen mehrerer Threats stellt sich mir die Frage ob es was bringen würde
auf das Pioneer AVH-3400DVD zu wechseln. Bei dem ist wenigstens bei den Technischen Daten angegeben das er Hi-Volt Vorverstärkerausgang/ausgänge (+) 4V hat.

Bei meinem steht nichts von 4V.

Hab ja jetzt rausgehört das der Adabtersteckerwechsel nicht viel bringen würde.

Was meint ihr? Lohnen dich die 150€ mehr investition in das andere Pioneer?
Wird es dadurch lauter bei sauberen Klang?

Danke im Voraus schonmal.

MfG Patrick

Benutzeravatar
ProAttack
Sonntagsfahrer
Beiträge: 47
Registriert: Fr 6. Jan 2012, 22:16
Wohnort: Aachen
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von ProAttack » So 26. Feb 2012, 13:07

Hat keiner ne Idee ob das helfen würde?

Benutzeravatar
Looter
Z-Cruiser
Beiträge: 368
Registriert: So 13. Nov 2011, 12:12
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von Looter » So 26. Feb 2012, 16:28

Mein JVC muss man auch schon ordentlich aufdrehen damit was rauskommt, deswegen denke ich dass es helfen könnte, aber genau weiß ich es leider auch nicht.

reichi
Sonntagsfahrer
Beiträge: 25
Registriert: Mo 19. Mär 2012, 16:44
Hat sich bedankt: 0
Danksagung erhalten: 3 Mal

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von reichi » Di 20. Mär 2012, 16:08

Hi,

leider ist der ACV/InCarTec Adapter für 350z mit Bose schlicht und einfach Müll...
Bose Car-Hifi Endstufen arbeiten "quasi grundsätzlich" (z.B. auch bei Audi) mit 6 Volt Signalpegel.

Wenn man nun einfach Chinch-Stecker an diese "Zuleitungen" baut (und nichts anderes stellt der InCarTec Adapter dar) ist der Pegel wesentlich zu niedrig (je nach Radio 2 oder 4 Volt).
Das Ergebnis kennst du ja bereits, zum einen ist die Lautstärke sehr niedrig, zum anderen nimmt die Qualität mit zunehmender Lautstärke massiv ab (weil das signal "zu flach" ist).

Es gibt mehrere Möglichkeiten wie man zu ordentlichem Klang mit einem Aftermarket Radio kommt ohne irgendetwas vom Rest des Fahrzeugs anfassen zu müssen.

1. Aus zwei mach eins
Man holt sich einen Adapter für Audis mit Bose Aktivsystem UND einen Adapter für Nissan ohne Bose (für die fahrzeugseitigen Stecker) und bastelt sich daraus einen Adapter für Nissan mit Bose ;).
Das ist fummelig, die Belegung muss man auf der Fahrzeugseite korrekt zusammensuchen und "kombinieren".

Beispiel für diese Adapter:

http://www.amazon.de/AIV-Aktiv-System-A ... 738&sr=1-1
http://www.amazon.de/Radioadapter-NISSA ... 596&sr=8-1

Vorteil:
- mit 30-40 Euro die günstigste Lösung
Nachteil:
- wenn man sich nicht vernünftig auskennt ist davon nur abzuraten
- ich kann nicht versprechen dass das geht, habe aber schon mehrfach davon gehört (und es macht auch absolut Sinn, dass es geht)

2. Den Adapter von http://www.cas-carhifi.de/ bestellen (anrufen und nachfragen), der kostet iirc ~100 EUR ohne LFB, oder ~150 mit.
Vorteil:
- Plug & Play ohne wenn und Aber
Nachteil:
- $$$

3. von PAC Audio gibt es einen Nissan-Spezifischen-Adapter der auf Fahrzeugseite nur angesteckt werden muss, auf Radio-Seite hat man allerdings "blanke Kabel" und muss diese enstprechend mit dem Radio bzw einem Adapter für diesen verbinden (zumindest in Deutschland haben ja quasi alle Aftermarket-Radios ISO-Norm Stecker, entsprechende Buchsen mit Kabeln dran gibt's in jedem Fachhandel). Dem Adapter liegt eine ordentliche Dokumentation bei, und alle Kabelfarben sind ISO-Konform. Für jeden der etwas bewandert ist stellt es absolut kein Problem da hier einen ordentliche Lösung herzustellen.

Der Adapter heißt PAC ROEM-NIS2 und ist in Deutschland meines Wissens nur hier zu bekommen: http://www.maxxcount.de/maxxcount/CMS/C ... Language=D

Wer den Import aus den USA nicht scheut kann ihn über ebay (wie ich) auch für ~50,- € inkl. Versand und Zoll (sind ca. 7,50 €) bekommen. Man sollte es nur nicht all zu eilig haben denn der Versand auf dem günstigsten Wege dauert ca. 3-4 Wochen (AirMail kostet soviel mehr, dass man ihn auch einfach direkt in .de kaufen kann).

Vorteil:
- Nissanspezifischer Adapter mit korrekt Pegelanpassung
- Preislich in einem verünftigen Rahmen
Nachteil:
- Muss erst fertig konefktioniert werden, erfordert also enstsprechende Kenntnise
- keine LFB

Lösungen 1 und 3 haben gemeinsam, dass man keine LFB mit bekommt.
In meinem Fall habe ich die ohnehin schon vorhandene LFB-Interface vom ACV/InCarTech genommen und enstprechend mit dem PAC Adapter kombiniert.

Kurzum:

1. = viel basteln, am Wenigsten bezahlen, u.U. nicht ganz optimals ergebnis (weil Adapter für anderes Fahrzeug), LFB-Interface muss dazugebastelt werden
2. = nichts basteln viel bezahlen (inkl lfb ~150,-), perfektes Ergebnis inkl LFB
3. = mittelmäßig viel bezahlen (ohne LFB ~55,-), sound ebenfalls perfekt, LFB-Interface muss dazugebastelt werden.

Will man für 1. oder 3. noch eine LFB bezahlt man noch mal um die 70,- EUR, da man ein kompletten Adapter von ACV/InCarTec inkl LFB-Interface kaufen muss um eben das LFB-Interface von diesem zu übernehmen.
Das Interface vom ACV/InCarTech Adapter benötigt lediglich Plus und Masse, der rest passiert über den fahrzeugspezifischen Stecker am Interface.

Alternativ dazu kann man auch das PAC SWI-RC kaufen (Universal LFB-IF), das kostet aber in .de 100,- als Importversion macht's nochmal um die 50-60 € und recht viel Bastelei (egal ob in deutschland oder USA gekauft).

PS: Sorry für den vielen Text, aber die Lady ist nunmal gerne etwas kompliziert ;).
Folgende Benutzer bedankten sich beim Autor reichi für den Beitrag:
diealidie (So 26. Feb 2017, 14:59)

Benutzeravatar
Speed_Freak
Z-Friend
Beiträge: 110
Registriert: So 3. Okt 2010, 17:12
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von Speed_Freak » Di 20. Mär 2012, 17:14

Ich hab genau dasselbe Problem. Früher mit meinem BOSE-Radio war der Sound wunderbar kraftvoll und mit meinem nachgerüsteten Alpine INE-S900R kommt nicht mehr wirklich was raus. Ich habe den Adapter: ACV 42-1215-100 für die Lenkradfernbedienung bereits angeschlossen, diese funktioniert auch wunderbar.

Wenn ich jetzt Variante 3 nehme und mir den PAC ROEM-NIS2 Adapter bestelle, wie muss ich da mein vorhandenes LFB-Interface anbinden und wie ist das mit dem Anschluss am Radio, ein Schaltplan ist dabei?

Gruß
SF

reichi
Sonntagsfahrer
Beiträge: 25
Registriert: Mo 19. Mär 2012, 16:44
Hat sich bedankt: 0
Danksagung erhalten: 3 Mal

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von reichi » Di 20. Mär 2012, 18:31

wenn du dir das vorhandene LFB-IF mal ansiehst wirst du sehen das bis auf ein dünnes schwarzes (Masse/-) und ein dünnes rotes Kabel (Zündungs-Plus/+) sämtliche Kabel in den einen Adapterstecker gehen (der bedient lediglich die LFB).
D.h. beim crimpen des PAC klemmst du die einfach mit an Rot/Schwarz am ISO Stecker für die Stromversorgung (kuck einfach beim ACV-Adapter, da siehst du ja wie die aktuell mit angeklemmt sind).
Natürlich musst du die beiden Kabel erst mal vom ACV-Adapter abklemmen.

Benutzeravatar
Speed_Freak
Z-Friend
Beiträge: 110
Registriert: So 3. Okt 2010, 17:12
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von Speed_Freak » Di 20. Mär 2012, 20:27

Mein Z sieht erst nächsten Monat wieder das Tageslicht, deswegen kann ich jetzt schlecht nachsehen :wink: Ich bestell mir jetzt mal den PAC ROEM-NIS2 Adapter und bin mal zuversichtlich und hoffe dass vom Klang her wieder alles gut ist. Danke mal für die informativen Beiträge.

Gruß
SF

reichi
Sonntagsfahrer
Beiträge: 25
Registriert: Mo 19. Mär 2012, 16:44
Hat sich bedankt: 0
Danksagung erhalten: 3 Mal

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von reichi » Di 20. Mär 2012, 23:13

Ich kann dir versprechen, es ist ein Unterschied wie Tag und Nacht zum ACV Adapter ;).
Pass nur beim klemmen auf, dass du nix verdrehst!

Benutzeravatar
Lobo
Neuling im Forum
Beiträge: 17
Registriert: Do 2. Nov 2006, 06:25
Wohnort: 66539 Ludwigsthal
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von Lobo » Mi 21. Mär 2012, 09:10

Hallo Carhififreunde!

Ich habe da auch noch eine Frage zum Einbau eines Aftermarket Radios. Ich bin im Besitz eines Nakamichi MB 100 das ich gerne in den Z einbauen würde.Dieses Gerät besitz keine eigenen Endtufen und hat eine Chinchausgang der bis 5 Volt geht.Jetzt will ich wissen wie ich das Radio an die Boseteile anschliesen kann.LFB brauche ich nicht.

reichi
Sonntagsfahrer
Beiträge: 25
Registriert: Mo 19. Mär 2012, 16:44
Hat sich bedankt: 0
Danksagung erhalten: 3 Mal

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von reichi » Mi 21. Mär 2012, 17:11

ohje... das könnte schwierig werden... bu brauchst halt in deinem fall auf jeden Fall einen Level-Booster auf 6V (keine Ahnung wo man sowas bekommen kann).

Benutzeravatar
Lobo
Neuling im Forum
Beiträge: 17
Registriert: Do 2. Nov 2006, 06:25
Wohnort: 66539 Ludwigsthal
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von Lobo » Do 22. Mär 2012, 08:37

Aber ansonsten brauche ich keine Endstuffe zuverbauen wenn ich das richtig verstehe. Es liegt nur an dem zu kleinen Pegel von 5V am Chinchausgang!Welscher Adapter ist dann der beste für meinen Fall das Nakamichi anzuschliesen? Wo und ob es einen Level-Booster gibt muss man noch herausfinden.

reichi
Sonntagsfahrer
Beiträge: 25
Registriert: Mo 19. Mär 2012, 16:44
Hat sich bedankt: 0
Danksagung erhalten: 3 Mal

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von reichi » Do 22. Mär 2012, 11:16

Das Problem ist einfach, dass es keine Levelbooster auf >4V gibt, da dies normalerweise der Maximale benutzte Pegel für Chinch ist.
Ich sehe nicht wie man ein Radio nur mit Chinch am originalen Bose-System betreiben könnte (ich hab keinen passenden Booster gefunden sonst hätte ich den für mich gekauft ;)).

Die Endstufe alleine tauschen geht meines Wissens auch nicht, da sämtliches Bose-Equipment mit non-Standard Impendanzen und Pegeln arbeitet (warum auch immer).
Evtl. findet sich ja ein Elektro.Ing oder Ing. d. Medientechnik der dir da konkreter helfen kann. Mein wissen bzgl. Elektronik ist da leider nicht weitrechend genug ;).

Mir fällt jedenfalls keine Lösung ein die sowohl preislich als auch technisch sinnvoll und vertretbar wäre...

Benutzeravatar
Speed_Freak
Z-Friend
Beiträge: 110
Registriert: So 3. Okt 2010, 17:12
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von Speed_Freak » Di 1. Mai 2012, 22:28

So ich hab heute meinen Pac Roem Nis2 Adapter eingebaut.
LFB und Rückfahrkamera etc. funktioniert alles wie vorher einwandfrei nur der Sound macht etwas Probleme.

Beim ersten Test war der Sound kaum höhrbar wenn voll aufgedreht war.
Danach habe ich die vier Kabel vom Adapter auf Masse gelegt die ich vorher nicht angeschlossen habe weil ich dachte die sind überflüssig. Und auf einmal ging es bei normaler Lautstärke.

[Diese vier hier:
WHITE/ BLK LEFT FRONT (-) 9
GRAY/ BLK RIGHT FRONT (-) 8
GREEN/ BLK LEFT REAR (-) 7
PURPLE/ BLK RIGHT REAR (-) 6 ]

-->Aber wenn ich lauter mache fängt es an zu rauschen, was kann ich falsch angeschlossen haben? :-?


Schaltplan(18pin Stecker verkabelt mit ISO-Stecker):
http://www.pac-audio.com/PACProductData ... 120100.pdf

reichi
Sonntagsfahrer
Beiträge: 25
Registriert: Mo 19. Mär 2012, 16:44
Hat sich bedankt: 0
Danksagung erhalten: 3 Mal

Re: neues radio mit bose und lfb adapter schlechter sound?

Beitrag von reichi » Mi 2. Mai 2012, 10:56

Ich weiß nicht was du da verkabel hast aber es hört sich falsch an...
Du hast doch nicht etwa alle 4 Massekabel auf Fahrzeugmasse gelegt, oder?
Der ISO-Stecker hat ACHT!! Kabel für 4 Kanäle, 4 für Singal (+) und 4 für Masse!!

Falsch anschließen heißt quasi immer gefährlich weil ggf. Gefahr eines Kabelbrandes.

Der PAC-Adapter hat zwei Input-Kabel pro Kanal, eines für "Low-Level" (<= 25W) Signale und eines für "High-Level" (>= 25W) Signale.
Zusätzlich gibt es natürlich für jeden Kanal 1 Massekabel (wer dieses "natürlich" nicht versteht lässt bitte die Finger davon IRGENDWAS an seiner Fahrzeugelektronik auch nur im Traum anzufassen).
Für in Deutschland erhältliche Radios muss man i.d.R. High-Power + und Masse mit dem Pendant am ISO-Adapter verbinden.
D.h. auch, dass die Low-Level Kabel am Adapter unbenutzt bleiben!
Diese muss man zumindest soweit fixieren und zusätzl. isolieren dass sie keine kurzschlüsse verursachen können.

Ich weiß, dass viele das nicht gerne hören aber:

Wenn man von dem Kram keine Ahnung hat, hat man tunlichst die Finger davon zu lassen.
Unsachgemäße Verkabelung kann sehr schnell zu einem Kabelbrand führen.
Wenn die Ursache dann auf eine unsachgemäße Verkabelung zurückgeführt werden kann bezahlt auch keine Versicherung mehr (KEINE und NICHTS auch das mit dem Auto abgebrannte Haus nicht!!).
Das ist es nicht wert sich die paar Euro für's anschließen !!lassen!! zu sparen!

Da du (Speed-Freak) offensichtlich nicht so richtig weißt was du da tust rate ich dir das jemanden machen zu lassen der sich damit auskennt.
Bis dahin steckst den Adapter bitte wieder ab.

Hört bitte auf immer zu denken alles wäre eh kein Problem, und zwar bevor euch die Kiste und wömglich auch noch die Garage in der sie steht abfackelt.

Und ja, ich war bewusst so direkt. Weil so etwas einfach NUR gefährlich und unglaublich leichtsinnig ist.

Antworten

Social Media

       

Zurück zu „350Z Navigation / Audio / Stereo / Telefon“