Klimaanlage schaltet nicht ein

Eine Linksammlung zu bereits im Forum bekannten Problembeschreibungen spart dir viel Suchaufwand.
Problemschilderungen rund um den 350Z.

Moderatoren: Trude, Moderatoren

Benutzeravatar
shadetheblackwolf
Sonntagsfahrer
Beiträge: 35
Registriert: 1. Jul 2017 15:14
x 1

Klimaanlage schaltet nicht ein

Beitragvon shadetheblackwolf » 31. Mai 2018 15:34

Servus Leute,

Ich musste meinen Z zerlegen, und nach dem Zusammenbau geht die Klima nicht mehr.
Gas ist genug drin, hab ich testen lassen. Es gibt wohl noch gewisse Sensoren/Schalter die das Einschalten der Klima verhindern können? Kann mir wer genau sagen wo die sind? Ich vermute mal dass ich irgendwo einen Stecker übersehen oder nicht richtig dran gemacht habe beim Zusammenbau.

Klima lässt sich im Innenraum "einschalten" sodass das Licht leuchtet, mehr passiert aber nicht, keine Änderung der Drehzahl oder des Motorgeräusches, geschweige denn die erhoffte Kälte.
Kein Fehler im OBD, Das einadrige Kabel das zu Klima selbst geht ist auch dran.
Im Multifunktionsdisplay kann ich mir auch die Außentemperatur anzeigen lassen, ich denke mal, dass der Sensor auch wichtig für die Klima ist.
Vor dem Zerlegen ging sie einwandfrei.

Kennt sich da jemand aus?

LG
0 x

Meisterwerk
Z-Freak
Beiträge: 772
Registriert: 1. Mai 2014 21:02
x 2
x 143

Re: Klimaanlage schaltet nicht ein

Beitragvon Meisterwerk » 31. Mai 2018 17:44

Du hast wahrscheinlich nur vergessen den Druckschalter der Klimaanlage aufzustecken
0 x

Benutzeravatar
shadetheblackwolf
Sonntagsfahrer
Beiträge: 35
Registriert: 1. Jul 2017 15:14
x 1

Re: Klimaanlage schaltet nicht ein

Beitragvon shadetheblackwolf » 31. Mai 2018 22:37

Wo genau befindet sich der ?
Wenn du das einadrige Kabel meinst was zur Klima selbst geht , das ist dran .
0 x

Meisterwerk
Z-Freak
Beiträge: 772
Registriert: 1. Mai 2014 21:02
x 2
x 143

Re: Klimaanlage schaltet nicht ein

Beitragvon Meisterwerk » 1. Jun 2018 10:04

Nein das meine ich nicht. Das einzelene Kabel zum Kompressor hin ist für das Ein-/Aus Signal der Magnetkupplung.
Der Drucksensor sitzt an der Trocknerflasche (direkt rechts am Kondensator) mit dran. Der Steckverbinder ist aber schlecht einsehbar oberhalb/neben den Hupen angebracht.
1 x

Benutzeravatar
Albert
Z-Cruiser
Beiträge: 381
Registriert: 18. Jun 2007 14:05
Wohnort: München
x 5
x 90

Re: Klimaanlage schaltet nicht ein

Beitragvon Albert » 1. Jun 2018 19:25

Wär jetzt auch mein erster Tipp gewesen. Denn ansonsten kann nur die Wicklung von der Magnetkupplung im Klimakompressor kaputt gegangen sein, was aber sehr unwahrscheinlich ist. Wenn du den Kühler heraussen hattest, könnte der Druckschalter abgesteckt worden sein.
0 x

Benutzeravatar
shadetheblackwolf
Sonntagsfahrer
Beiträge: 35
Registriert: 1. Jul 2017 15:14
x 1

Re: Klimaanlage schaltet nicht ein

Beitragvon shadetheblackwolf » 1. Jun 2018 22:00

Werde ich mir Montag mal anschauen, da ich neue Xenons einbauen will.
Danke, ich meld mich sobald ich mehr weiß : )
0 x

Benutzeravatar
shadetheblackwolf
Sonntagsfahrer
Beiträge: 35
Registriert: 1. Jul 2017 15:14
x 1

Re: Klimaanlage schaltet nicht ein

Beitragvon shadetheblackwolf » 2. Jun 2018 20:07

Vielen Dank für den Tipp, hab nach etwas suchen das entsprechende Kabel gefunden, das andere ende war hinterm Kühler verklemmt, jetzt geht die Klima wieder!
0 x

Meisterwerk
Z-Freak
Beiträge: 772
Registriert: 1. Mai 2014 21:02
x 2
x 143

Re: Klimaanlage schaltet nicht ein

Beitragvon Meisterwerk » 2. Jun 2018 21:16

Dann ist ja wieder alles Gut :mdaumen1:
0 x


Social Media

       

Zurück zu „350Z Probleme“